HELP: GY6 scooter crank, but no start & fuel 'leak'

Discussion in 'Scooters' started by Christel du Preez, Jun 19, 2017.

  1. Christel du Preez

    Christel du Preez Member

    Joined:
    Jun 19, 2017
    Messages:
    2
    My GY6 Chinese scooter - a Pulse Big Boy scooter (150cc), all of the sudden won't take. If I try to start the scooter, it does crank, but won't start and then fuel comes out of the float bowl drain hose. So I took the carburator apart - it is clean, the floats are working and everything. I replaced the spark plug...still nothing. The battery is fine, as the lights still goes on with the first turn of the key. What else could be a problem...maybe electrical??

    I really don't know much about scooters so any advice would be appreciated.
  2. Beyond16

    Beyond16 Bronze member

    Joined:
    Aug 10, 2014
    Messages:
    54
    Location:
    Texas
    The electrical aspect is easy to test: just grab that spark plug wire with your hand and crank it hard. Just kidding, that 30,000 volt shock is no fun. A better test is to remove the spark plug and reconnect it to the wire. Then let the spark plug lean against a metal part of the motor. Then crank and watch for a spark in the spark plug gap.
  3. Christel du Preez

    Christel du Preez Member

    Joined:
    Jun 19, 2017
    Messages:
    2
    Cool - will do thanks!
    My 'fuel leak' is sorted, my draining hose was missing a valve, so no more fuel is comming out whenever I crank the scooter.
    However, no luck with it actually starting.
    I checked the wiring and cdi, and all seems fine, but will test for a spark...hopefully it will be something as simple as that...otherwise next up is testing the compression.

Share This Page